'The laser printing package has not been installed in this version of CrossLink." Error Message

'The laser printing package has not been installed in this version of CrossLink." Error Message

When you try to print a tax return, the following error message appears:

'The laser printing package has not been installed in this version of CrossLink. If this is a new installation, you will need to apply a printing update in order to activate this function.'

CAUSE

This behavior occurs if CrossLink has not been updated with the Printing package update.

RESOLUTION

Download and apply the latest Printing package update.

To install the latest Printing package update, follow these steps:

1.  Click the Transmit button on the CrossLink toolbar.

2.  On the Transmit to Central Site window, click the Transmit button. CrossLink will transmit to Central Site and retrieve any updates that have not been installed.

3.  Once the transmission has finished, click the Software Updates option found on the Work In Progress Summary screen.

4.  Click the Apply All button to install the pending updates. Once the program has finished installing the updates, the software will restart automatically.

5.  Attempt to print again. If you receive the same error message after following the steps listed above, please contact CrossLink Customer Support at 800.345.4337 option 2.