What do I do if I receive a 'Login refused, BAD PASSWORD' error message when I try to transmit to the Central Site?

What do I do if I receive a 'Login refused, BAD PASSWORD' error message when I try to transmit to the Central Site?

When you try to transmit to the Central Site, the following error message appears:

'Login refused, BAD PASSWORD'

CAUSE

This issue can occur if any of the following are true:

    The User ID entered in CrossLink is incorrect.

    The password entered in CrossLink is incorrect.

RESOLUTION

Method 1: Verify the User ID

1.  On the Setup menu, click Office Setup

2.  In the User ID box, verify the correct User ID exists. If the correct User ID is not entered, type the correct User ID and then click OK. If you don't know the correct User ID, call CrossLink Technical Support at 1-800-345-4337.

Method 2: Verify the password

IMPORTANT: Your password is case sensitive – for example, PASSWORD and password are different entries.

1.  Click Transmit on the toolbar.

2.  On the Transmit to Central Site dialog, click Setup.

3.  In the Password box, type your transmission password. If the correct password is not entered, type the correct password in the Password box and then click OK. To find the transmission password, call CrossLink Technical Support at 1-800-345-4337.